1

Temat: instalacja odcieła mi pompe paliwa

Witam. Posiadam saaba 2.0T z instalacja lpg sekwencyjną BRC zamontowaną przez poprzedniego właściciela. Nie było z nią większych problemów tylko przedwczoraj odpaliłem auto i po parunastu sekundach ruszyłem na benzynie ale instalacja chciał mi zmienić na lpg czego w danym monecie nie chciałem więc w trakcie przełączalnia zmieniłem przycisk na samą benzynę po czym auto zgasło i nie odpala. Po prostu instalacja odcięła mi pompę paliwa. przez co myślałem że skończyło się paliwo a po dolaniu że pompa padła. Wczoraj wytargałem bak i spuściłem z niego ponad 30l benzyny a pompka okazała się sprawna po zwarciu na krótko do akumulatora.

Ludzie gdzie szukać przyczyny? Do piątku muszę mieć auto jeżdżące bo mam rozmowę o prace i muszę na nią dojechać a i praca jest ściśle związana z jazdą samochodem.

2

Odp: instalacja odcieła mi pompe paliwa

Moim zdaniem instalacja odcięła wtryskiwacze benzynowe. Raczej tam trzeba szukać problemu.

3

Odp: instalacja odcieła mi pompe paliwa

po przekręceniu na kontrolki na kostce od pompy paliwa nie ma napięcia

4

Odp: instalacja odcieła mi pompe paliwa

A nie masz może jakiegoś dodatkowego zabezpieczenia odcinającego zasilanie pompy?

5

Odp: instalacja odcieła mi pompe paliwa

nie mam nic takiego

6

Odp: instalacja odcieła mi pompe paliwa

Obawiam się niestety, że bez odwiedzin u elektryka chyba się nie obejdzie.

7

Odp: instalacja odcieła mi pompe paliwa

temat zamknięty problemem okazała się fuszerka poprzedniego mechanika który nie umiał lutować

8

Odp: instalacja odcieła mi pompe paliwa

A coś bliżej?

9

Odp: instalacja odcieła mi pompe paliwa

wygląda na to ze przewody na zewnątrz baku jak i w baku się przetopiły i te z zewnątrz zostały ucięte związane ze sobą i , nazwijmy to obsmarkane cyną bez kalafonij a dwa inne nawet cyny nie zobaczyły o tego nie dokładne owinięcie izoltką jednego kabla reszta nie zobaczył izolacji tylko razem zwinięte i obwalone taśmą pakunkową. w baku nie było żadnych działań tylko sklejone ze sąbą nadtopione kable.

no to w baku je wyizolowałem paroma koszulkami. a na zewnątrz uciołem wszystko i wlutowałem od nowa.

10

Odp: instalacja odcieła mi pompe paliwa

I działa. To najważniejsze. :grin:
Gratulacje

11

Odp: instalacja odcieła mi pompe paliwa

ciesze sie tak samo bo gdyby auto trafiło do mechanika to pewnie wymienił bym stos niepotrzebnych części albo poprawił by połączenie tak ze bym do niego wrócił. Mordęga była żeby wytargać bak paliwa bo od góry nie ma dostępu ale dało rade.

Myślę nad wstawiniem gazu do omegi 3.0 v6 240km oczywiście sewencja tylko nie wiem jakiej firmy będzie najlepszy i najmniej problematyczny. chciałbym chować korek we wlewie(np. wkręcany) i potencjał instalacji był do 500KM i doładowania w silniku bo planuje modyfikacje

12

Odp: instalacja odcieła mi pompe paliwa

Z Omegi 3,0 chesz wycisnąć ok 500KM? :shock: